Статьи Галерея Форум Чат Файлы HowTo Ссылки Поиск
Текущее время: 19 окт 2018, 02:39




Начать новую тему Ответить на тему  [ Сообщений: 3 ] 
Автор Сообщение
СообщениеДобавлено: 21 фев 2010, 20:46 
Заглянувший

У нас с: 31.12.2009
Сообщения: 14
Всем привет

Ставлю ktorrent как описано здесь http://ktorrent.org/?q=downloads из файла ktorrent-3.3.4.tar.bz2 :
И получаю ошибку
>> CMake Error at /usr/local/share/cmake-2.8/Modules/FindKDE4.cmake:58 (MESSAGE):
ERROR: Could not find KDE4 kde4-config
В нете нашел ссылку что не хватает kde4-devel ...
В инсталляции CentOS 5.4(KDE 3.5.4-22.el5.centos Red Hat) похожего пакета нет
Есть kdebase-devel-3.5.4-20.el5.centos - но это разные пакеты ?
Подскажите пожалуйста какой пакет мне нужно доставить ...


Вернуться к началу
 Не в сети Профиль  
Ответить с цитатой  
СообщениеДобавлено: 22 фев 2010, 01:03 
Заглянувший

У нас с: 26.01.2010
Сообщения: 16
mstdmstd, а rpm-пакета нет? обязательно руками компилировать?


Вернуться к началу
 Не в сети Профиль  
Ответить с цитатой  
СообщениеДобавлено: 22 фев 2010, 16:11 
Неотъемлемая часть форума
Аватара пользователя

У нас с: 22.11.2005
Сообщения: 235
Дык естессна. У тебя в центосе кеды 3-и, а ktorrent'у 3.х нужы 4-ые.


Вернуться к началу
 Не в сети Профиль  
Ответить с цитатой  
Показать сообщения за:  Поле сортировки  
Начать новую тему Ответить на тему  [ Сообщений: 3 ] 


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти:  
cron
[ All resources are available under GNU GPL ] [ Support ] [ Hosted by DataHata | MyCloud.by ] [ Powered by phpBB® Forum Software © phpBB Group ]

LVEE Winter LVEE Rambler's Top100