Статьи Галерея Форум Чат Файлы HowTo Ссылки Поиск
Текущее время: 22 ноя 2018, 14:53




Начать новую тему Ответить на тему  [ Сообщений: 8 ] 
Автор Сообщение
 Заголовок сообщения: Помогите обновить версию skype
СообщениеДобавлено: 11 янв 2014, 02:48 
Заглянувший

У нас с: 23.09.2010
Сообщения: 24
Здравствуйте помогите обновить версию скайпа на мандриве 2010.0. На старой версии 2.1 перестало работать изображение при разговоре
где скачатьт и как поставить. Накачал кучу скайпов не один не устанавливается.


Вернуться к началу
 Не в сети Профиль  
Ответить с цитатой  
 Заголовок сообщения: Re: Помогите обновить версию skype
СообщениеДобавлено: 11 янв 2014, 05:17 
Заглянувший

У нас с: 23.09.2010
Сообщения: 24
Скачал Skype-4.1.0.20 suse.i586rmp пытаюсь установить через инстолятор программ пишет некоторые пакеты не могут быть установлены из-за неудовлетворенности xorg-x11-libs
и скайп не устанавливается..?? чти делать?
стоял 2.1.0.81-3mdv2010.1 перестало работать видео при разговоре


Вернуться к началу
 Не в сети Профиль  
Ответить с цитатой  
 Заголовок сообщения: Re: Помогите обновить версию skype
СообщениеДобавлено: 11 янв 2014, 06:47 
Увлекающийся
Аватара пользователя

У нас с: 14.05.2011
Сообщения: 100
Откуда: Дятлово, Гродненская область
Дистр поновее бы, конечно. Ставьте с нарушением зависимостей.

_________________
Linux 3.12 | openSUSE 13.2 x64 | KDE 4.1X
Linux 4.13 | openSUSE Leap 42.3 | KDE (Plasma) 5.8


Вернуться к началу
 Не в сети Профиль  
Ответить с цитатой  
 Заголовок сообщения: Re: Помогите обновить версию skype
СообщениеДобавлено: 11 янв 2014, 07:24 
Заглянувший

У нас с: 23.09.2010
Сообщения: 24
DarkneSS писал(а):
Дистр поновее бы, конечно. Ставьте с нарушением зависимостей.

Дак оно не устанавливается выводит это сообщение


Вернуться к началу
 Не в сети Профиль  
Ответить с цитатой  
 Заголовок сообщения: Re: Помогите обновить версию skype
СообщениеДобавлено: 11 янв 2014, 15:04 
Неотъемлемая часть форума

У нас с: 19.08.2004
Сообщения: 209
Sven, Skype-4.1.0.20-suse.i586.rpm не поставишь, потому что разрабатывался он для систем 2013-го года, а у тебя 2010.

Отсюда три варианта:
1) Попробуй статическую сборку скайпа (качаешь тарболл http://download.skype.com/linux/skype_s ... 35.tar.bz2 распаковываешь, пробуешь запустить из консоли и смотришь ошибки, если будут)
2) Тут человек хвастался, что ему удалось поднять скайп на старой системе из тарболла. Заходи на http://www.skype.com/en/download-skype/skype-for-linux/ выбирай Dynamic, скачай тарболл, распакуй, запусти. (кстати, по ссылке в его блоге можно достать 4.0.0.8, опробуй сперва её)
Если не получится таким макаром запустить тарболл четвёртой версии, поищи в гугле более древние версии.
2) попробовать более новый дистрибутив (приемником мандривы стала магейя, лежит на БайФлае тут)


Вернуться к началу
 Не в сети Профиль  
Ответить с цитатой  
 Заголовок сообщения: Re: Помогите обновить версию skype
СообщениеДобавлено: 11 янв 2014, 17:13 
Увлекающийся
Аватара пользователя

У нас с: 14.05.2011
Сообщения: 100
Откуда: Дятлово, Гродненская область
Sven писал(а):
DarkneSS писал(а):
Дистр поновее бы, конечно. Ставьте с нарушением зависимостей.

Дак оно не устанавливается выводит это сообщение

Я не знаю, как в Мандриве поставить с нарушением зависимостей. Я только знаю, что это может сработать.

_________________
Linux 3.12 | openSUSE 13.2 x64 | KDE 4.1X
Linux 4.13 | openSUSE Leap 42.3 | KDE (Plasma) 5.8


Вернуться к началу
 Не в сети Профиль  
Ответить с цитатой  
 Заголовок сообщения: Re: Помогите обновить версию skype
СообщениеДобавлено: 11 янв 2014, 18:51 
Неотъемлемая часть форума

У нас с: 19.08.2004
Сообщения: 209
DarkneSS, там тоже есть --force и --nodeps, но толку от этого не будет (даже если начать пересобирать пакеты из сырцов, дабы сократить зависимости до минимума. Три года - это три года, вероятность в итоге упереться в обновление glibc составляет порядка 146% минимум)


Вернуться к началу
 Не в сети Профиль  
Ответить с цитатой  
 Заголовок сообщения: Re: Помогите обновить версию skype
СообщениеДобавлено: 11 янв 2014, 18:56 
Увлекающийся
Аватара пользователя

У нас с: 14.05.2011
Сообщения: 100
Откуда: Дятлово, Гродненская область
passer-by, %file /usr/bin/skype
/usr/bin/skype: ELF 32-bit LSB shared object, Intel 80386, version 1 (SYSV), dynamically linked (uses shared libs), for GNU/Linux 2.6.16, BuildID[sha1]=236e6058dc5e74ba48bc5e5d3b2d606e2a3d246c, stripped
Последний, так что не думаю, что всё так уж и плохо будет.

_________________
Linux 3.12 | openSUSE 13.2 x64 | KDE 4.1X
Linux 4.13 | openSUSE Leap 42.3 | KDE (Plasma) 5.8


Вернуться к началу
 Не в сети Профиль  
Ответить с цитатой  
Показать сообщения за:  Поле сортировки  
Начать новую тему Ответить на тему  [ Сообщений: 8 ] 


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти:  
[ All resources are available under GNU GPL ] [ Support ] [ Hosted by DataHata | MyCloud.by ] [ Powered by phpBB® Forum Software © phpBB Group ]

LVEE Winter LVEE Rambler's Top100