Статьи Галерея Форум Чат Файлы HowTo Ссылки Поиск
Текущее время: 20 ноя 2017, 14:55




Начать новую тему Ответить на тему  [ 1 сообщение ] 
Автор Сообщение
 Заголовок сообщения: периодический пропадает звук.
СообщениеДобавлено: 07 фев 2014, 18:57 
Заглянувший

У нас с: 07.02.2014
Сообщения: 2
Добрый день комьюнити.
Я совсем зеленый в linux(поставил как день Mint Petra KDE). И столкнулся со следующей проблемой: при воспроизведении какой-либо музыки или видио спустя определенное время исчезают все звуки (системные в том числе). В звуковом меню все отображается(что что-то проигрывается). При этом! при подключении наушников все звуки работают(в наушниках и то же самое на внешних колонках)!. После перезагрузки собственные динамики работают опять же до определенного момента просмотра/воспроизведения. Такая же проблема у меня была и на винде.
С дровами на аудо здесь по сложнее(в плане в linux все итак не просто, а тут до дров гуглить и гуглить, чем в принципе и займусь в ближайшее время.)
Audio device : Intel Corporation 6 Series/C200 Series Chipset Family High Definition Audio Controller (rev 04)

Ноутбук Toshiba Satellite l750

Танцевал с бубном вокруг Pulse Audio, результатов не добился.

Код:
inxi -Ax
Audio:     Card: Intel 6 Series/C200 Series Chipset Family High Definition Audio Controller driver: snd_hda_intel bus-ID: 00:1b.0
           Sound: Advanced Linux Sound Architecture ver: k3.11.0-12-generic


Буду рад любому совету. Может сталкивался кто-нибудь с подобным?


Вернуться к началу
 Не в сети Профиль  
Ответить с цитатой  
Показать сообщения за:  Поле сортировки  
Начать новую тему Ответить на тему  [ 1 сообщение ] 


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти:  
[ All resources are available under GNU GPL ] [ Support ] [ Hosted by DataHata | MyCloud.by ] [ Powered by phpBB® Forum Software © phpBB Group ]

LVEE Winter LVEE Rambler's Top100