EPIC and Perl IDE

Все о программировании под *nix
double_d
Заглянувший
Сообщения: 30
Зарегистрирован: 10 мар 2010, 18:39
Откуда: Minsk

EPIC and Perl IDE

Сообщение double_d »

Привет.
Кто-нибудь пробовал работать с EPIC? Не так давно узнал о такой IDE для Perl ну и конечно же захотелось попробовать ее в работе. Следуя руководству на оф. сайте (http://www.epic-ide.org/) пытаюсь добавить якобы стабильную версию плагина в Eclipse 3.5.1 (http://e-p-i-c.sf.net/updates), но при установке получаю "Warning: You are installing software that contains unsigned content. The authenticity or validity of this software cannot be established..". Судя по новостям проект заброшен, но может быть я ошибаюсь и кто-нибудь из Вас работает с этой IDE? Подскажите, пожалуйста, если сталкивались с ней.

И еще небольшая просьба. Буду благодарен Вам, если приведете пример IDE для Perl, которой пользуетесь Вы или использовали в прошлом.

Спасибо.

Аватара пользователя
grub
Неотъемлемая часть форума
Сообщения: 849
Зарегистрирован: 13 сен 2006, 10:29
Откуда: Минск
Контактная информация:

Re: EPIC and Perl IDE

Сообщение grub »

vim с фолдингом

:wink:
Змагайся і адпачывай!

double_d
Заглянувший
Сообщения: 30
Зарегистрирован: 10 мар 2010, 18:39
Откуда: Minsk

Re: EPIC and Perl IDE

Сообщение double_d »

grub писал(а):vim с фолдингом

:wink:


:D ну с этим я и работаю в настоящее время. vim все-таки больше редактор чем полноценная IDE, хотя с кодом справляется тоже неплохо.

Аватара пользователя
kdu
Фанатеющий
Сообщения: 150
Зарегистрирован: 21 фев 2007, 18:46
Откуда: Minsk
Контактная информация:

Re: EPIC and Perl IDE

Сообщение kdu »

Я работал с этим плагином 5 лет назад. Тогда он показался мне вполне юзабельным. Что касается Warning, который Вы получаете, то это скорее всего ерунда. Другое дело, что у меня плагин отказался ставиться с ошибкой "ACTF Visualization Feature (Incubation) (0.7.1.R200909171150) windowing system does not match current environment."... Ну, я все равно предпочитаю Ruby и Groovy. :wink:
Ubuntu 11.10 + KDE (AMD 64) in Minsk

double_d
Заглянувший
Сообщения: 30
Зарегистрирован: 10 мар 2010, 18:39
Откуда: Minsk

Re: EPIC and Perl IDE

Сообщение double_d »

Спасибо за ответы. Плагин так и не установил. Смотрел еще Padre (http://padre.perlide.org/) как вариант IDE, но остановился все же на vim.

Ответить