Статьи Галерея Форум Чат Файлы HowTo Ссылки Поиск
Текущее время: 19 фев 2019, 07:09




Начать новую тему Ответить на тему  [ Сообщений: 3 ] 
Автор Сообщение
 Заголовок сообщения: Вопрос о gcc 3.3 и gcc 3.4
СообщениеДобавлено: 01 июн 2006, 11:23 
Заглянувший

У нас с: 16.11.2005
Сообщения: 25
Откуда: Minsk
На сайте Gentoo.org есть документация как перейти от gcc версии 3.3.х к версия 3.4.х, в которой говорится о не совместимости ABI этих версий. Однако, на http://gcc.gnu.org/gcc-3.4/changes.html про изменение ABI упоминаеться лишь для MIPS, SPARC, Alpha..., для х86 платформы про изменение ABI ничего не говориться. Значит ли это, что для х86 gcc версий 3.3 и 3.4 совместимы?


Вернуться к началу
 Не в сети Профиль  
Ответить с цитатой  
 Заголовок сообщения:
СообщениеДобавлено: 01 июн 2006, 11:40 
Неотъемлемая часть форума

У нас с: 04.04.2004
Сообщения: 1427
Не. У мяне былі праблемы ў сувязі з тым, што я частку kde сабраў з 3.3, частку - з 3.4


Вернуться к началу
 Не в сети Профиль  
Ответить с цитатой  
 Заголовок сообщения:
СообщениеДобавлено: 01 июн 2006, 13:33 
Фанатеющий

У нас с: 30.05.2006
Сообщения: 140
С++ ABI не совместим для x86 так же


Вернуться к началу
 Не в сети Профиль  
Ответить с цитатой  
Показать сообщения за:  Поле сортировки  
Начать новую тему Ответить на тему  [ Сообщений: 3 ] 


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти:  
[ All resources are available under GNU GPL ] [ Support ] [ Hosted by DataHata | MyCloud.by ] [ Powered by phpBB® Forum Software © phpBB Group ]

LVEE Winter LVEE Rambler's Top100